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1 Introduction

Biacore™ T200 GxP Package adds support for GxP1-regulated work to Biacore T200
Control Software and Evaluation Software. The software functionality is
complemented by system qualification services that provide the necessary
documentation for use of Biacore T200 in GxP regulated environments. This handbook
describes the implementation of GxP support in the Control Software and Evaluation
Software, and offers some guidance in establishing validated assays that use Biacore
T200.

In this chapter

Section See page

1.1 Important user information 5

1.2 Scope of GxP compliance 6

1.3 Additional documentation 7

1 GxP: Collective abbreviation for GLP (Good Laboratory Practice), GCP (Good Clinical
Practice) and GMP (Good Manufacturing Practice).

1 Introduction
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1.1 Important user information

Disclaimer
Cytiva provides system qualification services and software support for aspects of
regulatory requirements for validated assays. Responsibility for developing and
validating assay procedures lies however entirely with the user. Cytiva cannot be held
responsible for failure to conform to validation requirements.

Important
To achieve full support for GxP compliance it is essential that security restrictions are
implemented in the Microsoft® Windows® operating system as described in Appendix
A System administration, on page 54. Recommendations for configuring the Windows
operating system for GxP compliance are given in a separate document.

1 Introduction
1.1 Important user information
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1.2 Scope of GxP compliance
Regulatory authorities impose increasing demands on pharmaceutical development
and manufacturing companies to use quality assured equipment and to follow detailed
and carefully documented analytical and manufacturing procedures. The purpose of
this control effort is to ensure consistent and reliable quality in pharmaceutical
products that reach the market, and the prime mover is the United States Food and
Drug Administration (FDA). Corresponding regulations in countries outside the United
States often follow the lead of the FDA.

Quality assurance of equipment (“equipment qualification”) aims to ensure that
analytical and manufacturing instrumentation performs reliably according to the
specifications of the manufacturer. Biacore T200 GxP Package offers qualification
services in connection with installation and service maintenance of Biacore T200, to
provide the user with the necessary documentation for equipment qualification.

The FDA rule commonly referred to as 21 CFR Part 112 provides regulations for
electronic documentation of computer-based analytical and manufacturing
procedures, and aims at ensuring that electronic records are complete and inviolate.
Biacore T200 GxP Package provides support for compliance with 21 CFR Part 11
regulations with respect to electronic records. Electronic signatures are not supported
in the current version of the product.

2 Code of Federal Regulations (21 CFR Part 11) Electronic Records; Electronic Signatures (US
Food and Drug Administration).

1 Introduction
1.2 Scope of GxP compliance
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1.3 Additional documentation
This Biacore T200 GxP Handbook only covers aspects of Biacore T200 system and
software that are directly relevant to GxP compliance. Use of the system and software
is covered in full in separate handbooks:

• Biacore T200 Operating Instructions provides instructions for installing, operating
and maintaining the Biacore T200 system in a safe way. All users must read the
entire Operating Instructions before using the system.

• Biacore T200 Instrument Handbook covers operation and maintenance of the
Biacore T200 instrument.

• Biacore T200 Software Handbook covers the use of the Control Software and
Evaluation Software.

• Biacore T200 Immunogenicity Handbook describes the use of specialized functions
for immunogenicity studies.

Understanding of these handbooks is essential to the correct operation of the
system, and availability of the handbooks in the location where the system is used is
normally a requirement for GxP work. The handbooks may be downloaded in PDF
format) from cytiva.com/biacore.

1 Introduction
1.3 Additional documentation
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2 GxP compliance

This chapter describes how Biacore T200 GxP Package implements support for GxP in
the Control and Evaluation Software.

In this chapter

Section See page

2.1 User authorization levels 9

2.2 Published procedures 10

2.3 Data integrity 11

2 GxP compliance
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2.1 User authorization levels
Access rights in Biacore T200 GxP software are controlled through membership of
Windows users in the user groups BIAadministrator, BIAdeveloper and BIAuser,
which are added to the Windows users and groups structure when the software is
installed. In this way, logging in to Windows automatically identifies the access level of
the user. Use of Biacore T200 software does not require a separate log-in. Windows
users who are not members of any of the Biacore groups are not permitted to start
Biacore T200 software. Users are assigned to the Biacore groups by the Windows
administrator (see Appendix A System administration, on page 54).

Within Biacore T200 software, the groups are permitted access as follows. These
restrictions should be complemented by Windows access control restrictions as
described in Appendix A System administration, on page 54.

BIAadministrator
Full access to system operation and evaluation. Certain settings in the software are
only accessible to BIAadministrators, who therefore have the responsibility of
determining these settings for all other users (see Section 3.2 Software Preferences, on
page 23).

BIAdeveloper
Access to all functions in system operation and evaluation with the exception of
software preferences. BIAdevelopers are responsible for developing and publishing
procedures for routine use (see Section 3.3 Developing procedures for publication, on
page 29 and Section 3.4 Publishing procedures, on page 30).

BIAuser
Access only to published procedures for system operation and data evaluation, and to
Control Software functions required for operation and maintenance of the instrument.
BIAusers may not create or edit methods or wizard templates, and may only perform
runs based on published procedures (see Section 3.5 Performing runs, on page 42). In
the Evaluation Software, BIAusers may only work with one result file at a time, and may
only open result and evaluation files derived from published procedures. BIAusers may
only create new sensorgram, QC-plot and bar chart items. BIAusers may not create,
import or edit evaluation models for kinetics, affinity and concentration determination.

Different access restrictions for the user groups provides a means for securing a
robust GxP environment, where opportunities for departure from prescribed
procedures are minimized. The highest robustness is achieved with operation of
published procedures by BIAusers, who are not permitted to run any other type of
analysis. Sufficiently restrictive Standard Operating Procedures (SOPs, Section 4.3
Standard Operating Procedures (SOPs), on page 51) can however achieve compliance
for operation by BIAdevelopers and even BIAadministrators if required. Full support for
file integrity and electronic records is provided for all user groups (see Section 2.3 Data
integrity, on page 11).

2 GxP compliance
2.1 User authorization levels
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2.2 Published procedures
Biacore T200 methods and wizard templates are prepared for GxP use by an operation
referred to as publication which locks settings in the method or wizard and prevents
changes from being made when the published procedure is run. Sample information
can be entered at run time so that the same published procedure can be used to run
different sets of samples (see Section 3.3 Developing procedures for publication, on
page 29). A published procedure may also include an evaluation method that applies
specified evaluation operations automatically to the results. For files derived from
published procedures, BIAusers may create sensorgram, QC-plot, and bar chart items
in the Evaluation Software and may work with items created by any evaluation method
included in the procedure, but may not create new items of any other kind. Any
changes that are made to items in the evaluation are logged in an audit trail. Inclusion
of an evaluation method in the published procedure thus ensures that critical
evaluation steps are not bypassed, and is strongly recommended for all procedures
intended for routine application.

Procedures are developed and published by users with BIAdeveloper (or
BIAadministrator) status. Once published, however, the procedure settings cannot be
changed at run time regardless of the authorization level of the user. Alteration of a
published procedure requires publication of a new version, which automatically
inactivates the previous version as soon as the new version becomes effective. Only
the latest published version of a procedure can be used to perform a run. Publication
keeps a full record of the version history, and includes an optional effective date setting
whereby procedures can be set to become effective on a preset date in the future.

Note: Kinetics summary operations are not subject to GxP compliance and cannot
be included in published procedures.

2 GxP compliance
2.2 Published procedures
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2.3 Data integrity
Data integrity is maintained in Biacore T200 GxP Package through file access control
and enforced version handling. Automatic backup facilities are provided as an
additional safeguard against data loss.

In this section

Section See page

2.3.1 File and folder security 12

2.3.2 File integrity 13

2.3.3 Back-up protection 15

2.3.4 Audit trails 16

2.3.5 Electronic signatures 17

2 GxP compliance
2.3 Data integrity
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2.3.1 File and folder security
Limiting access to secure folders and files ensures that electronic records of critical
assays are complete and unmodified. Access control in Biacore T200 GxP Package is
implemented through the Windows access control system with additional restrictions
defined in the Biacore Control Software.

A secure folder structure for controlled file access and access control settings for users
should be established by the system administrator. Further details and
recommendations are given in Appendix A System administration, on page 54.

Preferences in Biacore T200 Control Software determine the folders for published
procedures and results. These settings can only be changed by the BIAadministrator
(see Section 3.2 Software Preferences, on page 23). Procedures may only be run from
the specified folder and results and evaluation files may only be saved in the specified
folders (or in sub-folders under the respective specified folders). Result and evaluation
files cannot be overwritten: edited versions must be saved as new files. With
appropriate access control restrictions in the operating system, this provides
maximum security for critical files.

2 GxP compliance
2.3 Data integrity

2.3.1 File and folder security

12  Biacore T200 GxP Handbook 28976881 AG



2.3.2 File integrity

File name extensions
File name extensions for methods, wizard templates, procedures, results and
evaluation methods are enforced in order to ensure correct identification of files in the
operating system:

Table 2.1:

Methods .method

Wizard templates .bw<wizard identifier>

Procedures .bpp

Results .blr

Evaluation files .bme

Evaluation methods .evalmethod

Kinetics summary .bks

Note: These file types are registered in Windows. Depending on the Windows
Explorer settings, the file extensions may be hidden in Explorer and in dialog
boxes.

Procedure files
Files for published procedures contain the version history of the procedure as well as a
full copy of control method or wizard template and the evaluation method on which the
procedure is based, so that deleting or changing the original method or template does
not affect the procedure definition. Procedure files are safeguarded by a check-sum
that renders files unusable if they have been modified by any means outside Biacore
T200 Software.

Result file creation
Result files are created at the start of a run but are not finalized until a run is complete.
If a file for an on-going run is opened in another instance of the Control Software (either
on the same computer or on a different computer on a network), the additional
instance opens a snapshot of the file without affecting the original file. The snapshot
cannot be saved as a separate result file.

Result files contain the audit trail for the results as well as a full copy of the method or
wizard template that produced the results and any method used for evaluation, so that
the operational procedure can be recovered even if the original method or template
files are deleted or changed.

2 GxP compliance
2.3 Data integrity

2.3.2 File integrity
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Evaluation files
Evaluation files derived from published procedures include an audit trail that logs all
changes made to the data in the results (such as exclusion of outliers or modification of
the keyword table). If the keyword table is edited, any evaluation method in the
published procedure will be re-applied as far as possible.

2 GxP compliance
2.3 Data integrity

2.3.2 File integrity
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2.3.3 Back-up protection
Back-up functionality may be configured by the BIAadministrator using the Tools
→Preferences command in the Control and Evaluation Software. When this function
is turned on, saving a result or evaluation file automatically saves an additional copy to
the specified back-up location. Automatically exported data is also copied to the
backup folder.

The back-up location should be on a separate disk from the location used for results
and evaluation, to provide added security against physical data loss.

2 GxP compliance
2.3 Data integrity

2.3.3 Back-up protection
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2.3.4 Audit trails
A complete version history is maintained for published procedures, covering user
identity, date and time of publication, status and comment for publication. The version
history is stored as an integral part of the procedure file.

Result files and evaluation files derived from published procedures are annotated with
an audit trail recording all changes made to the file contents. The user may enter a
comment describing each change, and must acknowledge that all changes are
approved before the changed file is saved.

The user identity and date/time stamp are included automatically. The audit trail is
stored as an integral part of the result or evaluation file.

Result and evaluation files cannot be overwritten from within Biacore T200 software,
and the recommended access control restrictions in the operating system protect files
against deletion. The version history and audit trail saved with each file is thus
supported by a full record of all previous versions of the file.

2 GxP compliance
2.3 Data integrity

2.3.4 Audit trails
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2.3.5 Electronic signatures
Electronic signatures are not supported in the current version of Biacore T200 GxP
Package.

2 GxP compliance
2.3 Data integrity

2.3.5 Electronic signatures
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3 Operation

This chapter describes the GxP-specific aspects of Biacore T200 Control and
Evaluation Software from the perspective of the three user levels (BIAadministrator,
BIAdeveloper and BIAuser). The information provided here only covers differences in
usage between GxP and non-GxP installations. For a description of how to use the
Control and Evaluation Software, see the Biacore T200 Software Handbook.

A summary of the menu options available at the different user levels is provided in 
Appendix B Software menu options, on page 61.

The table below summarizes the functions described in this chapter and the access
level required for their use:

Table 3.1:

BIAadministrator BIAdeveloper BIAuser Section

Set
preferences

Allowed Denied Denied 3.2

Publish
procedures

Allowed Allowed Denied 3.4

Manual run Allowed Allowed Denied 3.5

Wizard run Allowed Allowed Denied 3.5

Method run Allowed Allowed Denied 3.5

Procedure run Allowed Allowed Allowed 3.5

Open files Allowed Allowed Restricted 3.6

Evaluate data Allowed Allowed Restricted 3.7

Create
evaluation
methods

Allowed Allowed Denied 3.3

Create and edit
models for
kinetics,
affinity and
concentration

Allowed Allowed Denied -

3 Operation
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3.1 General features

In this section

Section See page

3.1.1 File integrity 21

3.1.2 Audit trail 22

3 Operation
3.1 General features
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3.1.1 File integrity
For both results and evaluation, files may not be saved with the same name as an
existing file in the same folder. Edited results and evaluations must be saved as new
files: a file name based on the original file name with an appended version number
(incremented for each new version) is suggested by default. Use of the suggested file
name is strongly recommended as an aid in tracking file versions.

If the BIAadministrator has forced save operations in a specified folder (see Section 3.2
Software Preferences, on page 23), the corresponding files must be saved in this
folder (or in a folder structure within this folde), regardless of the authorization level of
the user or the type of run being performed.

3 Operation
3.1 General features

3.1.1 File integrity
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3.1.2 Audit trail
Changes made to the contents of result and evaluation files derived from published
procedures are logged in the audit trail. For result files, this includes changes to the
notebook and report point table but not changes to display settings. For evaluation
files, all additions of and modifications to evaluation items are logged, as well as
creation of custom report points and changes to the keyword table. The audit trail is
automatically stamped with the user identity and date and time when the file is saved.

Comments must be entered for at least one of the changes. Whenever a new version of
a result or evaluation file is saved, the user (regardless of user authorization level) must
acknowledge that all required comments have been provided in the audit trail before
the file can be saved.

Audit trails are saved only for files derived from published procedures.

3 Operation
3.1 General features

3.1.2 Audit trail
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3.2 Software Preferences
Preferences, accessed through the Tools →Preferences command, may only be set
by the BIAadministrator. The settings under Preferences apply to all users, regardless
of authorization level. The GxP-related preferences described below are set
independently in the Control and Evaluation Software.

Note: The Templates folder specified on the Folders tab for preferences (see
below) in the Control Software is enforced in GxP installations. Methods and
templates cannot be saved outside this folder. In non-GxP installations the
Templates folder provides a default location, but methods and templates
can be saved outside the folder if desired.

In this section

Section See page

3.2.1 Result and evaluation files folders 24

3.2.2 Published procedures folder 25

3.2.3 Backup options 26

3.2.4 Export options 27

3.2.5 Import and Rack options 28

3 Operation
3.2 Software Preferences
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3.2.1 Result and evaluation files folders
Check Define a result files folder in the preferences for the Control Software and
Define an evaluation files folder in the preferences for the Evaluation Software to
force result and evaluation files respectively to be saved in a specified folder or in a sub-
folder under that folder. If this option is not checked, the files can be saved in any
location.

In general, you should force result and evaluation files to be saved in a specified folder
so that Windows access restrictions can be used together with Biacore T200
functionality for maximum protection of your files.

3 Operation
3.2 Software Preferences

3.2.1 Result and evaluation files folders
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3.2.2 Published procedures folder
The root folder for storing published procedures is defined on the Folders tab.

Procedure definitions may only be saved in this folder structure. The folder
specification cannot be left blank. The folder should be subject to appropriate Windows
access control restrictions (see Appendix A System administration, on page 54).

You should set the same folder in both Control and Evaluation Software. If the settings
are different, procedures defined in the Control Software will not be accessible from
the Evaluation Software and vice versa.

3 Operation
3.2 Software Preferences

3.2.2 Published procedures folder
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3.2.3 Backup options
A backup copy of result and evaluation files may be saved in a separate location if
required. This option is set on the Backup tab in Tools →Preferences.

The settings for backup folders are independent in the Control and Evaluation
Software.

3 Operation
3.2 Software Preferences

3.2.3 Backup options
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3.2.4 Export options

Note: The export program example in this illustration is fictitious and is not part of
the Biacore T200 software installation.

Biacore T200 GxP Package provides support for automatic export of data from result
and evaluation files in XML or Microsoft Excel® format. Check Automatically export
data… to activate this function: a file containing data from the result or evaluation file
will be created with the same name as the file whenever a new version of the file is
saved, using file name extension .xml or .xls for XML and Excel formats respectively.
Export formats are described in the Biacore T200 Software Handbook.

The settings can also define a post-processing program that will start as soon as a new
file becomes available. This program is invoked with the paths to the export file and the
result or evaluation file as command line parameters. The program may typically be
used to post-process the file and/or transfer the result or evaluation file (as a binary
object) to a laboratory information management system (LIMS). Check Start export
program… and enter a program name to use this function. Design and construction of
a post-processing program is the responsibility of the system administrator. If you
want to automatically export to Excel format you should specify Microsoft Excel or a
compatible spreadsheet program as the export program.

3 Operation
3.2 Software Preferences

3.2.4 Export options
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3.2.5 Import and Rack options
Preferences for Import and Rack apply also to non-GxP installations, and are
described in the Biacore T200 Software Handbook.

3 Operation
3.2 Software Preferences

3.2.5 Import and Rack options
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3.3 Developing procedures for publication
Procedures are normally developed for publication by BIAdevelopers, although
BIAadministrators are also authorized to publish procedures. Developing a procedure
entails the following steps:

• Establish conditions for the assay and create a wizard template or method for the
conditions. Make sure the template or method is completely defined, since only the
detection mode and the sample table can be changed when the assay is run as a
published procedure. Assay development and validation work should be done at this
stage, before publishing the assay.

• Create an evaluation method if required for the assay that sets up all the required
evaluation items. To create an evaluation method, create the evaluation items that
you want to be included in the method and choose File →Save Evaluation Method
As. If you want to test an evaluation method, open an appropriate result file and
choose File →Apply Evaluation Method (see Section 3.7 Evaluating data, on page
44). If you export your results directly for evaluation in thirdparty software, you can
skip the evaluation method.

• Publish a procedure containing the run method or wizard template and evaluation
method as required.

• Write a Standard Operating Procedure (SOP) describing how the assay should be
used (see Section 4.3 Standard Operating Procedures (SOPs), on page 51).

3 Operation
3.3 Developing procedures for publication
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3.4 Publishing procedures
Procedures are published in order to provide defined and locked experimental
conditions for GxP operation by BIAusers. Published procedures are based on saved
methods or templates: the published procedure contains a copy of the method or
template settings so that changes to the original method or template made after a
procedure has been published do not affect the procedure.

In this section

Section See page

3.4.1 What can be published? 31

3.4.2 Scope of published procedures 32

3.4.3 Publishing a new procedure 33

3.4.4 Procedure versions and status 36

3.4.5 Publishing a new procedure version 38

3.4.6 Cancelling a procedure 40

3.4.7 Extracting methods from a procedure 41

3 Operation
3.4 Publishing procedures
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3.4.1 What can be published?
A published procedure contains one wizard template or method from the Control
Software and usually one evaluation method from the Evaluation Software.

Wizard templates
Wizard templates for Immobilization pH scouting, Assay development, Control
experiments, and Thermodynamics cannot be published. All other wizard templates
can be published.

Methods
All methods can be published.

Evaluation methods
All evaluation methods can be published, but the scope of published evaluation
methods is limited for some items (see Section 3.4.2 Scope of published procedures, on
page 32).

A procedure may be published without an evaluation method, but results obtained
from running such a procedure can only be evaluated by users with BIAadministrator
or BIAdeveloper status (see Section 3.7 Evaluating data, on page 44) or in third-party
software.

Note: Evaluation in Biacore T200 software of runs derived from procedures that
lack evaluation methods is not recorded in an audit trail and does not
comply with strict GxP practices. Avoid publishing procedures without
evaluation methods for use in controlled GxP environments.

3 Operation
3.4 Publishing procedures

3.4.1 What can be published?
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3.4.2 Scope of published procedures
The following components are published in a procedure:

Wizard templates
All wizard settings are published. At run time, the user may change the detection mode
within limits imposed by the mode set in the template and may edit the sample table
and rack positions. All other settings are locked.

Note: In all assay wizard templates, at least one row must be entered in the
sample table before the System preparations and following dialogs can
be accessed. If you want to provide the user with an empty sample table in
the published procedure, enter a dummy row in the wizard template and
include instructions in the SOP to replace this row with the first sample at
run time.

Method Builder methods
Variable parameters that are defined in the method are locked in the published
procedure. At run time, the user may change the detection mode within limits imposed
by the mode set in the method and may edit the values of variables that are set to be
defined at run-time.

Evaluation methods
All evaluation items created in the session, with the exception of Thermodynamics
items and kinetic evaluations that use multiple Rmax, are saved in the evaluation
method and will be created if possible when the method is applied to a result file. The
following restrictions apply:

• Median filter settings in result plots are not saved.

• Standard sensorgrams in Sensorgram Comparison items are either saved in the
evaluation method or taken from the data set to which the method is applied and
identified by a naming prefix defined in the evaluation method (see the Biacore T200
Software Handbook for details). When the method is applied, the original files for
standards saved in the method are not accessed. Sensorgrams run with assay step
purpose Control sample are compared as controls. All other sensorgrams are
compared as samples. The assignment to standards, controls and samples cannot
be changed in the Sensorgram Comparison item once the method has been
applied.

• For Kinetics/Affinity analysis items, only one Rmax subset and the first fit in any
one item will be saved in the method.

• Kinetic and affinity screening evaluations in evaluation methods are not completed
automatically, and the user (including BIAusers) may change the selection of data
series and the settings for evaluation.

• For Affinity Screening that uses constant Rmax, the Rmax value is not saved in the
evaluation method and must be entered when the method is applied.

3 Operation
3.4 Publishing procedures

3.4.2 Scope of published procedures
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3.4.3 Publishing a new procedure
To publish a new procedure, choose File →Published Procedures in either the
Control or Evaluation Software and click on New Published Procedure in the dialog
box.

Note: Procedures published with software version 3.2 or later include a timestamp
(hh:mm) in the Approved Date column.

The menu options in the Control and Evaluation Software are entirely
equivalent assuming that the folder for published procedures is the same in
both programs. Publication facilities are provided in both programs for
convenience.

3 Operation
3.4 Publishing procedures

3.4.3 Publishing a new procedure
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Enter a name for the procedure. The root folder where the procedure will be saved is set
in Preferences and cannot be changed (see Section 3.2.2 Published procedures folder,
on page 25).

Choose an Effective date if you want the procedure to be activated at a future date.
Selecting an effective date in the future places the procedure “on hold” until the
effective date occurs (according to the system clock on the local computer). The
procedure will become available for use from time 00:00 on the effective date. The
previous version (if any) will remain active until the effective date is reached. The
default is today’s date, so that the procedure is activated immediately. You cannot
choose an effective date in the past.

A comment describing the published procedure is required.

Choose a method or template for the run and evaluation. Methods and templates can
be taken from any location to which the user has access. The evaluation method is
optional.

Note: Make sure the run method or template is complete. Procedures that are
published using an incomplete method or template cannot be run, since the
missing settings are not accessible at run time.

3 Operation
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Make sure also that the evaluation method is matched with the run method
or template. If the procedure is published with an unsuitable evaluation
method, satisfactory evaluation of the results will not be possible.
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3.4.4 Procedure versions and status
To view the version history and status of a published procedure, choose File
→Published Procedures, select the procedure and click Open.

Note: Procedures published with software version 3.2 or later include a timestamp
(hh:mm) in the Date column.

The status can be one of the following:

Table 3.2:

Active This version is currently active and is available for use with the
Run:Run Published Procedure command. Only one version
can be active at any given time.

Inactive The version has been active at some time but has been
superseded by a later version or the procedure has been
canceled (see Section 3.4.6 Cancelling a procedure, on page
40). Inactive versions cannot be used for procedure runs.

Canceled The version has been canceled either by later publication of a
version with an earlier effective date or because the
procedure has been canceled (see Section 3.4.6 Cancelling a
procedure, on page 40) before the version became active.
Canceled versions cannot be used for procedure runs.

Approved The version has been published with an effective date that has
not yet been reached. The version is scheduled to become
active on the effective date.
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The dialog box may also contain a Canceled entry with no version number, effective
date or type, indicating that the procedure has been explicitly canceled (see Section
3.4.6 Cancelling a procedure, on page 40).

Choose Print to print the version history as displayed on the screen.

Select a version and click View Version to display a summary of the version definition.

Summaries of the methods used in the published procedure are given on the Run
Template/Method and Evaluation Method tabs.
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3.4.5 Publishing a new procedure version
To publish a new version of an existing procedure, choose File →Published
Procedures, select the procedure and click Open. In the Procedure Versions dialog
box, click Publish New Version. Choose new methods or templates or select
[Reuse…] to use a method or template from a previously published version. Enter a
comment and set an effective date as described for publication of new procedures
above (Section 3.4.3 Publishing a new procedure, on page 33).

Note: If you select [Reuse…], the version of the method or template in the
selected procedure will be used regardless of any changes that might have
been made to the method or template file outside the procedure.

There are no restrictions on the choice of method or wizard template for
publishing a new version of a procedure. A new version of a procedure does
not necessarily have to be based on a revision of the original method or
template.

3 Operation
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If there are procedure versions published with an effective date that has not yet been
reached, and another version is published with effect from an earlier date, all later
versions will be canceled. Several versions can have the Approved status at the same
time provided that the publication date follows the same chronological sequence as
the effective date. Only one version may however be active.

When the procedure is saved in a second or later version, the Procedure Versions
dialog box (see Section 3.4.4 Procedure versions and status, on page 36) is displayed
automatically, allowing you to review the procedure publication status and to view and
print the procedure definition.
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3.4.6 Cancelling a procedure
To cancel a published procedure, select the procedure in the Procedure Versions
dialog box and click Cancel Publication. The currently active and all approved
versions of the procedure will be canceled, and the procedure will no longer be
available for running. Cancellation takes effect immediately, and is recorded in the
procedure version history as an entry without a version number.

Note: Cancelling a procedure does not remove the procedure file from the
published procedures folder. Cancellation is however not reversible, and a
new version must be published before the procedure can be used.
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3.4.7 Extracting methods from a procedure
To extract the methods or templates from a published procedure, open the View
Versions dialog box (Section 3.4.4 Procedure versions and status, on page 36) and click
on Extract for the run or evaluation method.
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3.5 Performing runs
Compliance in operation of Biacore T200 GxP Package is based on the guiding principle
that all validated runs are performed from published procedures. All users may
perform procedure-based runs with the Run →Run Published Procedure command.
This is however the only run option available to BIAusers. BIAusers also have access to
menu options which cover the operations necessary for performing runs (e.g. dock/
undock the sensor chip) and for instrument maintenance in the Tools menu.

BIAadministrators and BIAdevelopers may run manual, method-based and wizard-
based runs as described in the Biacore T200 Software Handbook. The results must
however be saved within the specified folder tree if the BIAadministrator has set the
Define a result files folder preference (Section 3.2.1 Result and evaluation files folders,
on page 24). The menu options available to the different user levels are summarized in 
Appendix B Software menu options, on page 61.

Note: Depending on the method definition or wizard template on which a
published procedure is based, there may be important aspects of the
operational procedure that are not defined in the procedure (e.g. choice of
flow cell). These should be carefully controlled through SOPs (see Section 4.3
Standard Operating Procedures (SOPs), on page 51).
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3.6 Opening files
BIAadministrators and BIAdevelopers may open all types of files in the Control
Software, including methods, wizard templates and result files. BIAusers are only
allowed to open result files (.blr) created from published procedures and from
maintenance tools (e.g. System Check), and may not view the method or template
included with result files.

The File →Append Result File option is not available for result files derived from
published procedures.

The File →Open operation in the Evaluation Software permits only one file to be
opened. BIAusers may not append result files to the current evaluation session. and
may consequently only work with one result file per session.
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3.7 Evaluating data

In this section

Section See page

3.7.1 BIAadministrators and BIAdevelopers 45

3.7.2 BIAusers 46
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3.7.1 BIAadministrators and BIAdevelopers
BIAadministrators and BIAdevelopers can evaluate all files. For results derived from
procedures that include an evaluation method, evaluation is performed automatically
in accordance with the method. BIAadministrators and BIAdevelopers may then create
new evaluation items and custom report points: all changes are logged in the audit trail
for the evaluation. For files derived from procedures that do not include an evaluation
method, the results may be evaluated freely and no operations are logged in the audit
trail.

Existing evaluation methods can be applied to result files that are not derived from
published procedures (or derived from published procedures that do not include an
evaluation method) by selecting File →Apply Evaluation Method. Choose the
method to apply. A summary of the method will be presented (and can be printed)
before the method is applied. A different method can be chosen if desired using the
Browse function in the method summary dialog.
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3.7.2 BIAusers
BIAusers may only open result files derived from published procedures that include an
evaluation method, and any evaluation method in the procedure is applied
automatically. The user may create new sensorgram, QC-plot, and bar chart items and
may edit the keyword table and existing evaluation items, but may not create new
evaluation items of any other type. All changes made by the user to the evaluation are
logged in the audit trail.

BIAusers cannot open files derived from procedures that do not contain an evaluation
method.
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3.8 Changing users
In order to change users in a Biacore T200 system, it is necessary to log off from
Windows so that a new user can log on. This entails shutting down all running
programs. Shutting down Biacore T200 Control Software prompts the user to choose
how the instrument should be left. If Standby mode is chosen, Standby will continue
to run after the Control Software is shut down. This mode is recommended if the
instrument is to be left for periods of up to 7 days.

If the computer is to be left unattended without logging off from Windows, the
workstation should be locked by pressing Ctrl-Alt-Delete and choosing Lock
Workstation or the equivalent from the available options. A passwordprotected
screensaver may also be installed as an additional precaution against unauthorized
access.

As a general recommendation, users should close Biacore software and log off from
Windows when they leave the computer at the end of a work session. This will avoid the
situation that a new user is forced to reboot the computer in order to log on if the user
who locked the workstation (either by command or through a screensaver) is not
available at the time.
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4 GxP compliance in practice

This chapter offers some practical guidelines for working with Biacore T200 in GxP
environments, and covers aspects of compliant work that are not directly regulated
through the functionality of Biacore T200 GxP Package.

Compliance in operation of Biacore T200 GxP Package is based on the guiding principle
that all validated runs are performed from published procedures. While compliance
may in principle be established through strict SOPs for runs based on methods or
application wizards, or even for manual runs, this approach makes unnecessarily heavy
demands on construction and validation of SOPs and is not recommended.

In this chapter

Section See page

4.1 Data storage discipline 49

4.2 Assay development and validation 50

4.3 Standard Operating Procedures (SOPs) 51

4.4 Archiving requirements 53
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4.1 Data storage discipline
Maintenance of electronic records is a critical aspect of 21 CFR Part 11 compliance,
and Biacore T200 GxP Package safeguards the records of executable experimental
procedures (as published procedures), raw data (as result files) and data evaluation (as
evaluation files). These items are stored in protected folder structures and cannot be
edited, deleted or overwritten from within the software. In addition audit trails are
enforced for changes made to result files and for saved evaluation files.

Subfolders can be created within the protected folder structure and inherit the access
control restrictions that apply to the protected root. Procedures can be accessed and
results and evaluation files stored in subfolders under the respective folders specified
in the preferences (see Section 3.2 Software Preferences, on page 23).

Methods and wizard templates can be created and edited by BIAadministrators and
BIAdevelopers, and strict regulations for these file types are not enforced. These files
are not needed in order to run published procedures, and are thus not critical for GxP
work. However, discipline with respect to storage and handling of method and
template files can help to maintain a total software environment that is more easily
validated and audited. The following points may be borne in mind:

• Keep methods and wizard template files in well organized folder structures that can
be related to the structures used for procedures, result files and evaluation.

• During assay development work, maintain a careful version history of methods and
wizard templates. Save new versions as new files rather than overwriting existing
files.

• Keep documented copies of the methods and wizard templates used in published
procedures. For audit purposes, however, extract the method or template from the
procedure definition (Section 3.4.7 Extracting methods from a procedure, on page
41). The copy stored in the procedure definition is guaranteed to be valid for runs
performed with the procedure, whereas there is no guarantee other than individual
discipline that the original method or template is unchanged.

4 GxP compliance in practice
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4.2 Assay development and validation
A Biacore T200 assay can form part of a validated laboratory procedure, although the
GxP support provided by Biacore T200 GxP Package is not in itself sufficient to ensure
validation (see Section 4.3 Standard Operating Procedures (SOPs), on page 51).
Development of an assay for validation may involve a comprehensive series of pilot
experiments, optimization and performance verification which form the basis for
settings in the final published procedure (see for example the Biacore Concentration
Analysis Handbook which provides guidance for validation parameters in Biacore-
based concentration assays). Such experiments may be performed with manual,
method-based or wizard-based runs.

Development is the responsibility of users with BIAdeveloper status: BIAusers are only
authorized to run published procedures and do not therefore take part in development
work. The results of assay development runs are subject to the same restrictions on
saving as the results of assay runs, so that the GxP Package ensures electronic records
for assay development as well as routine assays. In addition, copies of the methods or
wizard templates used in assay development are always saved in the respective result
files, so that a full version history of the development can be reconstructed if
necessary.

Result files derived from manual runs do not contain any record of the operations
performed (other than the event log from the run), and manual runs are therefore not
generally recommended for assay development work. The choice between method-
and wizard-based development should be made with a view to the intention in the final
assay. Remember that wizard templates may be opened in Method Builder for further
refinement, but methods may not be converted into wizard templates.

4 GxP compliance in practice
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4.3 Standard Operating Procedures (SOPs)
SOPs that specify in full detail how an assay should be performed and documented are
an essential feature of validated assays in a GxP environment. The use of published
procedures in Biacore T200 contributes to the regulation of operating procedures, but
cannot cover all aspects of GxP work. As a guiding principle, an SOP should give
complete and unambiguous instructions for how an assay should be performed from
start to finish, in such a way that a user with a minimum of prior knowledge can perform
the assay correctly.

Preparation of SOPs for validated assays is the responsibility of the customer. Some
aspects that should be considered are listed below. Where appropriate, instructions
may be written in the Prepare Run Protocol for the run method or template, so that
they are presented to the user at run-time.

• Include detailed instructions concerning preparation of buffers, reagents and
samples. Calibration requirements for measuring equipment (e.g. balances,
pipettes and pH meters) should be clearly stated and calibration procedures should
be documented. Reagent specifications, including lot numbers where appropriate,
should be documented for each assay.

• Preparation of the sensor surface for Biacore assays is an essential part of the assay
procedure. The immobilization procedure may be published as a procedure in itself.
Any other requirements for surface preparation should be included in the SOP,
together with clear directives on the allowable time and conditions for storage of
sensor chips between surface preparation and assay execution and whether sensor
chips may be re-used between assays. Specify requirements for any conditioning
and/or start-up cycles using dummy sample injections for conditioning the sensor
surface and/or flow system.

• Depending on the performance demands for the assay, instrument preparation
routines may be included in the SOP, for example cleaning and priming the flow
system and allowing a minimum stabilization time in standby mode after docking
the sensor chip.

• Certain features of the assay operation in Biacore T200 may not be covered by the
settings in the published procedure (see Section 3.3 Developing procedures for
publication, on page 29). Make sure the SOP includes clear instructions for docking
the sensor chip, selecting the rack base and so on as appropriate.

• The SOP should specify in detail how to handle operations in the evaluation
software that are not performed automatically by the method.

• The SOP may include instructions for where the results of an assay should be saved.
The software restricts saving to within a protected folder structure, but including
more detailed instructions in the SOP will help to reduce potential confusion in data
storage and retrieval.

• The SOP should specify what data should be printed as hard copy for archiving.

• In order to ensure that the Biacore T200 system is maintained correctly, procedures
to be followed on completion of an assay should be included in the SOP. The
recommended procedure is to leave the instrument in standby mode with distilled
water or buffer for up to 7 days, and to shut down the system for longer periods.
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• Regular cleaning and maintenance of the instrument is important for best
performance, and should be specified in a separate SOP.

It is a general requirement that SOPs and user documentation are kept readily
available for all users (preferably close to the system). Documentation for Biacore T200
GxP Package comprises:

• Biacore T200 Operating Instructions

• Biacore T200 Instrument Handbook

• Biacore T200 Software Handbook

• Biacore T200 GxP Handbook

• Biacore T200 Immunogenicity Handbook

4 GxP compliance in practice
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4.4 Archiving requirements
The intention of electronic records for computer-controlled assay procedures is to
document the assay and the results in as much detail as possible, so that the
procedure can be repeated exactly in another laboratory and/or at a later date. For this
purpose, it is important that the computer environment is archived as far as possible
together with the assay results. Archiving the hardware environment is scarcely
practicable (although hardware configuration may be crucial to the performance of the
assay): it is however important to archive or at least document the software
environment in order to be able to recreate the assay situation faithfully.

Details of the Biacore instrument type and serial number and software versions are
recorded in the File Properties with each result file saved from Biacore T200. The
version number of the operating system is shown in the System information in the
Windows Control Panel or the Computer properties in Windows. Additional version
information on Biacore and Microsoft components can be obtained with the Biacore
Software Problem Report, accessed through Tools →Service Tools in the Control
Software. This tool is designed to gather system information as an aid to Cytiva staff in
identifying software problems.

Note: The documentation provided by the Software Problem Report is not a
complete list of all components in the software environment.
Documentation through this tool should not be seen as an alternative to
archiving the complete software environment in strictly regulated
situations.

For archiving printed material, make sure you use archival ink cartridges or toner in the
printer.
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Appendix A

System administration

This appendix describes how to install and manage Biacore T200 GxP Package
software, and includes recommendations for user administration and data storage
structures.

In this chapter

Section See page

A.1 Software installation 55

A.2 User management 56

A.3 System access control 57

A.4 Data storage management 58

A. System administration
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A.1 Software installation
The software is installed from the supplied CD. Installation requires a product key for
Biacore T200 GxP Package.

In network environments, the software must be installed on all workstations where it
will be used. A separate software license is required for each installation. Network
installation of the software is not supported.

Installation of the software will add the Biacore groups BIAadministrator,
BIAdeveloper and BIAuser to the Windows local users and groups. No members will
be assigned to these groups by the installation procedure.

A. System administration
A.1 Software installation
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A.2 User management
In order to use the Biacore T200 software, Windows users must be granted
membership in one of the three Biacore user groups. Windows users who are not
members of any Biacore group are not permitted to run Biacore T200 Control or
Evaluation Software when the Biacore T200 GxP Package is installed. The
responsibilities of the groups are summarized in Section 2.1 User authorization levels,
on page 9.

Use the Local Users and Groups function in Windows computer management to
create users and assign them to the Biacore groups. Creation of users and assignation
to Biacore groups is the responsibility of the system (IT) administrator.

Note: The three Biacore groups form a strict hierarchy of access rights, with
BIAadministrator at the top of the hierarchy and BIAuser at the bottom.
Windows users should not be assigned to more than one Biacore group.

Use the Local Security Policy function in Windows administrative tools to set
password and account lockout policies, file audit policies and security policies.
Minimum length unique passwords with enforced password history are recommended
for GxP installations. Audit of denied file operations can be activated to track
attempted modification or removal of protected files.

A. System administration
A.2 User management

56  Biacore T200 GxP Handbook 28976881 AG



A.3 System access control
As a general routine, users should be instructed to log off Windows whenever they
finish using the system to prevent unauthorized access to the system through their
user accounts. Logging off Windows closes all open programs. If the computer is to be
left unattended without logging off from Windows, the workstation should be locked by
pressing Ctrl-Alt-Delete and choosing Lock Workstation or equivalent from the
available options. A password-protected screensaver may be installed to reinforce
system security.

A. System administration
A.3 System access control
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A.4 Data storage management
Conformance with 21 CFR Part 11 regulations requires careful control of the creation,
modification and deletion of electronic records. In the context of Biacore T200 GxP
Package, these records comprise published procedure files (which control routine
assay operation), result files and data evaluation files. The software includes functions
managed by BIAadministrators for controlling the location of these files (see Section
3.2 Software Preferences, on page 23). For full safeguard of electronic records, the
software functions should be complemented with access control restrictions in
Windows. Access control restrictions are also recommended for method and wizard
template files even if these are not normally used for execution of validated assays, and
also for the backup folder.

In this section

Section See page

A.4.1 File and folder structure 59

A.4.2 File and folder security 60

A. System administration
A.4 Data storage management
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A.4.1 File and folder structure
To facilitate organization of data storage, separate folders should be created for
storage of files. Installation of Biacore T200 GxP Package creates the folder Published
Procedures under C:\BIA Users. Additional folders for results and evaluation files
should be created, for example under C\BIA Users: in addition, a back-up folder should
be created on a separate physical unit if the automatic back-up function is used (see 
Section 3.2.1 Result and evaluation files folders, on page 24).

Detailed design of the data storage structure may be adapted to the needs of each
installation, but the essential features of the suggestion here are as follows:

• All Biacore user files are collected under a single top-level folder, simplifying
collective management operations.

• Each type of file (procedures, templates, etc) is collected under its own root folder.
This simplifies access control management (see Appendix A.4.2 File and folder
security, on page 60) since subfolders created under each root can be set to inherit
the access control settings from the parent folder.

• Subfolders for each file type may be organized according to the demands of the
installation, for example by user or by assay project.

• Backup files should be stored on a separate physical unit from results and
procedures for data security reasons.

The BIAadministrator or IT administrator is typically responsible for creating and
maintaining the data storage structure. Access control restrictions should be
exploited to prevent other users from making changes to the file and folder structure.
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A.4.2 File and folder security
File and folder security is most conveniently controlled at the Biacore group level. Basic
recommendations for access control for BIAdevelopers and BIAusers may be obtained
from Cytiva.
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Appendix B

Software menu options

This Appendix lists the availability of menu options in the software for the three user
access levels. Options marked as available may be grayed out in some contexts.

In this chapter

Section See page

B.1 Control Software 62

B.2 Evaluation Software 64

B. Software menu options
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B.1 Control Software
Note: The File →Audit Trail option is only available for files derived from

published procedures.

Table 5.1:

BIAadministrator BIAdeveloper BIAuser

File

Open/New Wizard
Template

Yes Yes No

Open/New Method Yes Yes No

Open Yes Yes Yes
(published
only)

Close Yes Yes Yes

Save Yes (only during run) Yes (only during
run)

Yes (only
during run)

Save As Yes Yes Yes

Print Yes Yes Yes

Audit Trail Yes Yes Yes

Properties Yes Yes Yes

Export Yes Yes Yes

Published Procedures Yes Yes No

Exit Yes Yes Yes

Edit

Report Points Yes Yes Yes

View

Chip Properties Yes Yes Yes

Title Yes Yes Yes

Scale Yes Yes Yes

Adjust Scale Yes Yes Yes

Unzoom Yes Yes Yes

Reference Line Yes Yes Yes

Baseline Yes Yes Yes

Show Only Current Curve Yes Yes Yes

Show Curves of Same
Type

Yes Yes Yes

Show All Curves Yes Yes Yes

Event Log Yes Yes Yes

Method Yes Yes No

B. Software menu options
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Wizard Template Yes Yes No

Notebook Yes Yes Yes

Wizard Results Yes Yes Yes

Sensorgram Markers Yes Yes Yes

Run

Manual Run Yes Yes No

Wizard Yes Yes No

Method Yes Yes No

Published Procedure Yes Yes Yes

Tools

Prime Yes Yes Yes

Shutdown Yes Yes Yes

Biacore T200 Evaluation Yes Yes Yes

Standby Yes Yes Yes

Stop Standby Yes Yes Yes

Eject Rack Yes Yes Yes

Rack Illumination Yes Yes Yes

Insert Chip Yes Yes Yes

Eject Chip Yes Yes Yes

Set temperature Yes Yes Yes

Preferences Yes No No

More Tools Yes Yes Yes

Help

(all options) Yes Yes Yes

B. Software menu options
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B.2 Evaluation Software
Note: Options in parentheses are not available for files derived from published

procedures. Access applies to all subordinate levels in a menu unless
otherwise indicated.

Table 5.2:

BIAadministrator BIAdeveloper BIAuser

File

Open Yes Yes Yes
(publishe
d only)

Append Result File (Yes) (Yes) No

Close Yes Yes Yes

Save (Yes) (Yes) No

Save As Yes Yes Yes

Apply Evaluation
Method

(Yes) (Yes) No

Save Evaluation
Method As

(Yes) (Yes) No

Print Yes Yes Yes

Audit trail Yes Yes Yes

Properties Yes Yes Yes

Export Yes Yes Yes

Published Procedures Yes Yes No

Exit Yes Yes Yes

View

Evaluation Explorer Yes Yes Yes

Evaluation

Add Sensorgram Yes Yes Yes

Add QC Plot Yes Yes Yes

Add Result Plot Yes Yes No

Add Bar Chart Yes Yes Yes

Add Report Point
Table1

Yes Yes No

Add Kinetics / Affinity Yes Yes No

Add Concentration
Analysis

Yes Yes No

B. Software menu options
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Add Thermodynamics Yes Yes No

Add Immunogenicity Yes Yes No

Add Screening Yes Yes No

Add Sensorgram
Comparison

Yes Yes No

Add Solvent Correction Yes Yes No

Tools

Custom Report Points Yes Yes No

Keyword Table Yes Yes Yes

Models Yes (Yes) No

Kinetics Summary Yes Yes Yes

Preferences Yes No No

Window

(all options) Yes Yes Yes

Help

(all options) Yes Yes Yes
1 An evaluation session may only contain one report point table item.

*
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evaluation models, 9
export, 27
export formats, 27
export program, 27
Extensible Markup Language see
XML extracting methods from
procedures, 41

F

FDA, 6
file access control, 12
file deletion, 16
file integrity, 21
file locations, 13, 21, 51, 59
file name extensions, 13
file overwrite, 16
file properties, 53
file storage discipline, 49
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file types, 13
file versions, 10, 21
flow cell, 42
folder, 23, 25

for published procedures, 25
for templates and methods,
23

folder structure, 59
folders, 24

G

GxP definition, 4
GxP environments, 48

H

hard-copy documentation, 51
hardware environment, 53

I

immobilization of ligand, 51
inactive procedures, 36
information management system,
27
installation, 55
instrument preparation, 51
instrument type, 51

K

keyword table, 22
Kinetics/Affinity items, 32

L

Laboratory Information
Management System, 27
leaving the computer, 47
ligand immobilization, 51
LIMS, 27
local security settings, 56
local users and groups, 9, 56
location of back-up folder, 15
locking the workstation, 47, 57
logging off Windows, 47

M

managing users, 56
manual runs, 50

matching run and evaluation
methods, 34
Method Builder methods, 32, 49

file locations, 49
methods and templates, 34, 49
Microsoft Excel, 27

N

network installation, 55
new procedure, 33
new version, 38
notebook, 22

O

opening result files, 43
operating system version number,
53
overwriting files, 16

P

Part 11, 6, 58
password history, 56
password protection, 47
password restrictions, 56
performance demands, 51
performing runs, 42
post-processing, 27
practical guidelines, 48
preferences, 12, 15, 24
preparing samples and reagents,
51
procedure, 36

status, 36
procedure definition files, 13
procedure versions, 36, 38
procedures, 10, 30, 36, 40

canceling, 40
publishing, 30
status, 36
version history, 10

publication comment, 16
publication date, 16
published procedures, 9, 10
published procedures folder, 25
publishing a new procedure
version, 38
publishing incomplete methods,
33
publishing procedures, 30, 33
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Q

qualification services, 5, 6

R

rack positions, 32
reagent specifications, 51
reboot, 47
report point table, 22
result files, 13
results snapshot, 13
reusing methods and templates,
38
running procedures, 42
runs, 42

S

sample information, 10
sample table, 32
scope of published procedures, 32
screensaver, 47, 57
secure folders, 12
security settings, 56
sensor surface preparation, 51
Sensorgram comparison, 32
serial number, 53
snapshot of results, 13
software environment, 53
software functions, 18
Software Problem Report, 53
software versions, 53
SOPs, 9, 29, 42, 48, 51
standard operating procedures, 9,
29, 42, 48, 51
standby mode, 47
start-up cycles, 51
subfolders, 49
system administrator, 12
system information, 53
system maintenance, 51

T

templates and methods folder, 23
thermodynamics, 32

U

user authorization levels, 9, 18, 61
access to software functions,
18
access to software menus, 61

user documentation, 52
user groups, 9
user identity, 16, 22
user management, 56

V

validated runs, 42, 48
validating assays, 29, 50
variables, 32
version control, 10
version history, 10, 13, 36, 37, 49,
50

assay development, 49, 50
print, 37
procedures, 10
result files, 13

view version, 37

W

Windows users and groups, 9, 56
wizard settings, 32
wizard templates, 49

file locations, 49
workstation, 47, 55, 57

locking, 47, 57
password protection, 47, 57

X

XML, 27
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