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Username: |

Password: |

Database: DECYDER

Login ‘ Quit |
(3) 1 F e o gE¥Image Loader®)

B Delyder
DeCyder™ 2D

Biological Variation Analysi:
Differantial In-gel Analysis

f —
A -
'y

)

(4) # fxlmage Loaderficie fs » gh#FAdd e » B 7 220 T Y~ 7 & >
Foifz & LN 5 "Gel xX Cyx XXXXX.gel” (X5 #cF 5 X5 =

wF ) e

" g Leals | M i | [ i |
Fie [ ey (4) (6) (5)
1m0 e LBH G0 | Aadd.. | Impor magsa al "3
I mwe Tl [ o [ it bwmgs Tl g o [P BT | & Il IpeETEE M4 -

@ Erdery

+ ) kbaeri | e
i il bl

i Tiwne

< il EVA Imzest
= @ BUE Sarfor

o e

= [l b Edrdn d
+ il i L]

(5) g & H e 37600 15 % % (Project) -
(6) B-#Import #-5% 2 B F r B A5 E kY o

GE imagination at work .



(7) H e ATent o d7pe > ViR g o AR FAITEEFFE AL Y
4~ % > ¥ #Public access 7 £ P~if -

= New Project

Owner:  MAGNUS

+ B ADME-Tox M-Lirk 20041129 N
+# & anders

# @ anders Import Test

© @ habbel

¥ & Brinne

¥ @ BvA Import

+ @ BVA Perfarmance

+ @ cas

DE Admin default

& Dia db persistert

& DIA Import

B EDA Test -

A

Project name:
CAs L

¥ Public access

Dsscription:

Cancel
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(6) B-H#Add e » & e w) > Fo#-UnassignedFAl & ¢ g F BT R TR
R VAN I I

% By A item settings

Experimental group

+ ID Standard
C Group 1

.21Gel 01 Cy5 Treated.ge | name
(6) |LInE|55i;|r|E|:|

Unassigned

L=

Description

|DEfauI: group for non-stzndard images

Experimental conditions  walde

Conditionl o

Condition2 0
O
Function Sample 1D
| (7)
¥ analysis Comment
[~ master
[ Template
| Pick

(8) | Setup protein statistice and filter

‘| 'l Ok | Cancel | p| Hezlp

(7) 4-& i * Paired test s34 45 - *>Sample ID =8 » # & % s -
(8) . w) A ek T_% & {8 » #-Setup protein statistics and filterd 7 £ 1% B~ » gk
FNext & {7 ko3t A 473k o
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Independent tests -
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& 2 53 v \'—' SN
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(11)
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(12)

(13) -4 Next i& {7 245 J-v B BL i 18 %

AT FEAE Independent tests &
//)%17\9 fe — '[3"#’ v P E

] mAverage Ratio M jEEF T 151 8 2 #c;
B e g BV Ry 9 EOne-way ANOVA 1 £ H - % 7]
17 ¥ 5 R #cdg 5 9 Two-way ANOVA 1 jg

7 i% False discovery rate (FDR) 12 *% i1 {8 3|

ﬂ Projein Statistics

Type of statistical test

" Independent tests (normal) (9)
" Pared tesks {use sample 100

Statistical tests

r
r

(11)

Population 1 Fopulation 2

Select groupls) Selzct group(s)

« Paired tests -
% 3% Paired tests ; & z_ %

£
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Trested

(10)

0 included spotrmaps

0 includsd spatmaps
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| False discovery rate (12)
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standard st he pre:ent for all te sts

[l | Cancel | ik next '| Help |
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" Protein filter

Filter action

| Assign protein of intarast | Assign pick status i list

General Filter settings
I Selectall
[7 Restrict to proteins present in
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(15) #4 7 Process-> Run batch {5 » EF# T s 478 %2 A7 8 %% 4 -

Cragbs pe project,, I

@ annies_worial ~
# @ Annics_tmtorial_1v

+ @ Annicm Imagelvader

T @ Annicas tutorialy

* @ Barne

# @ Clam

+ B EDA TUTORLAL [L FINIEH
@ 0o TUTORCAL [T STOSRT
@ EDA-Tutorial L

@ ED&-Tumnal H-benign

+ @ ED&-Tutorial T-malign

£ @ cos-Tuetarisl I-Aarmeal
Wl Gelz

£ @ Guest

T @ Homework_aOHE-splith
+ B Homesnrk_ooimE-splite
L @ Romesork_aDHE.cplics

+

& DeCyder Batch Processer - Process siard

Irfa

Immediate process stark,
Less then & 008 items assigned for BWa, only DI process mill be run,

# @ Homeswork_oDME-Tox
+ @ Homework-T-ink

=y ] E&% Ensure that no D18 or BUYA is started while bstoh process is running.
a EWA picklist will mot be genersted - Pick Image ard/or Pick Etabus
# @ Hatchirg » BEsgnment not eet.
Pirkdint il n=me |
" Delay statfor ﬁ =4 FeUre
Batch WS name:  [Mem batch 01 =

= "~ Stathbatch mmdddfy ey bhimm
BVDwWE nama:  [Mem DUA workspacs 0L
Zavm | Coaricel | trelp| Cancel Halp |

(16) EREBE AT ER £dy LB LA JTRERE o 40k = 2B 4ok 1701 2 R BT
Start -
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(17) » A7k i SR £

Batch status

Description

Empty

New batch workspace can be created.

Workspace changed

Data is entered or changed.

Workspace saved

Current batch workspace is saved; an existing
batchworkspace is loaded from the database
or batch processing has successfully
completed.

Waiting

Batch process i scheduled to start at a set
time.

Processing - Items completed: DIA 0}

Batch processing is running.

Failed

Processing has completed and one or several
batch list items has entered failed state.

Aborting - Items completed: DIA Of!

A started process is being aborted. The batch
processing is halted once the currently
running detection or analysis is completed.

(18) = 3] &1 sWorkspace saved # 7+ 4~ 17 = = » ¥ B B Batch processor

e ¥ ¥ v F DIA & BVA 2 il s 4758 % ©

GE imagination at work | %1




3. DIAMp £ B o+l
(1) BL:% #7489 1 % & Batch Processor:@] 7w o

4 DeCyder
PDeCyder™ 2D

XML Toolbox

Q

»

(2) (A) #% 7 File -> Open Workspace R fx 2 3 eDIAAS 4746 % > & A
(B) #4 i7 File -> Create Workspace £/ #7riDIAA 37 -

-

(3) (A)s%" A EcerDIAR % 0 & E
(B) iF # 45 44 DIAA 45 693 2 Bt o

(A) B £<DIAK, % (B) 412 DIAK; %

‘W

Open Workspace Create Workspace |:||§|_&|
& DeCyder m =& Deluder
+ [ EDAtest --& GEL
+ & Gunlla & G=n
+ (& Helpfor help +-f Gel2
+ B Niklas +- & Gel3
+ @ sara + -5 EDAtest
- B Tutcaall +-& Gunlla
& Dia +- & Helpfar help
+ & Tutcrial Il +- & Miklaz
+-& szara:
+ & Tutorial |
+- B Tutarial Il

tultiple selection of images is possible by preszing CTRL + clicking, or
pressing Shift + clicking.

| Open | Cancel ‘ Help ‘ Crzate | Cancel ‘ Help |
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(4) Brcr+rd @ 40T > &2 5% 58 2 %(Image View) ~ 4 #7 B](Histogram View) -
3Dz %8 Bl(3D View) ~ 4~ 47 #idx % #2(Table View) :

[ ———

AR
e . sdAMYg S DOV M ——e
Primasy Col | Comtrsd {1 CU)CyTgnl  + | Becwndary Gul | Standnrd CyZ.gel - - . kg st vy
— = ——— . T——
—

0% . et . J
o oq o oq 4,

v Amage View Hlsi?gram Vlew

N - s :

S'pot Control Panel

(5) & & W plF-v B> 3 7Process-> Process gel image » X ® d-v F B¥k >
#£ 3% 210000 -

FRYPRGS 2§ HEBETE 2 54 Lng o BT 9 Autodetect
Plcklng references -

Process Gel Images Fz|

Algarithm Selection

Yersion: 5.0

Desciption
Delypder detection algorithm, Performs spat

detection in ane or mome images based on
leaturzs In lhe image contrast.

Eztimated ro. of spots;

Autodetect Picking refolg

Ok | Cancel | Help |
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(6) i * R %s‘@;‘/ﬁﬁ(Exclude filter)/m -3 2k » & 7 Process -> Exclude filter » i%
-0 FELeOfcE & A 47 F KRR 4B 0 2 3% £Volume<30000 -

pecerior ___________PIX)

Spot propesties
[~ Filter canfirmed spots

v Slope w11
¥ area < (100
v “olure ¢ |100

W PeakHeight < [100

and » [B4000
Current &rea of Interest

H-direction 157 - 2183
v Positiot: 141 - 1865

Ok | Cancel| Help |

(7) SRl Ay FREFAT 2Rl i o A HP A HFEEN L L BT

Legend

Description

Stotus

Indicates whether a spot has been confirmed by the user
[see section 4.6.2)

Spot No

Spot reference number (unique to a spot pair on a set of
imageas)

Abundance

"Decreased”, "Similar” or "Increased” depending on
thresholds set in DIA Histogram View

Excludad

Spot assigned by user or Exclude Filter for remaoval from
analysis set. An excluded spot is never completely
removed from the workspace and can be recovered by the
user. Excluded spots are not copied into BVA at import of
ClA workspaces

Volume Ratio

Mormalized Volume Ratio between co-detected spots in
the primary and secondary images

The histogram is automatically recalculated if the primary
and secondary images are changed

Ficked

"Pick” designation indicates that a spot has been selected
for picking (see section 6.4]

FOI

Indicates whether o spot has been selected as a protein of
interast, denoted by the letter " in the column

Max Slope

Largest gradient associoted with co-detected spots

Areq

Mumber of pixels within the spot boundary

Max Peak Height

Largest pixel value associoted with co-detected spots

Max Volume

Volume of the largest of the co-detected spots

Protein 1D

User defined protein identification (manually enterad in the
Praotein 1D text box in the Spot Control Panel at the bottom
of the screen|

Comment

User defined cornment {manually entered in the Cormment
text box in the Spot Control Panel ot the bottom of the
screen

FTM

Indicates whether o spot has been manually assigned as o
protein with a post translational modification, denoted by
the letters “FTM" in the column
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2L:% #8354 & Batch Processorsrg 7+ ©

4 DeCyder

PDeCyder™ 2D
Differantiallln-gelAnaly: &
7

y

f
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(A) 34 7 File -> Open Workspace R kz ¢ 7 c7BVAS {745 % » & A
(B) # {7 File -> Create Workspace £ #7=hBVA A 7 o

(A) £ #H B EceBVAKR R > & &
(B) 4c » #x A1 BVAL 5 #DIAK & o

Create BVA Workspace Q@@

Lyalable Wokspaces BYA Wolkspace
- @ Delyo ( )
8 Dla

= @ EDAtesi

& Gunila

) Heploheb

& Miklas

B saar ——

£ Tutead |
@ Tulonal I

4 & H = ]+

Mulliphe selection ol wokspaces posable by preizng

CTAL +cickirg. o preszing Shik + clckng I Conced Help
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(4) Brcr+rd @ 40T > &2 5% 58 2 %(Image View) ~ 4 #7 B](Histogram View) -
3Dz %8 Bl(3D View) ~ 4~ 47 #idx % #2(Table View) :

;' Graph/ExperlmentaI
Desngn View

H

............

3 D Vlew

\’w N Tahle Vlew

Data VIeW Ctmtrol panel

(5) BVAfC e A 7 EoN B s 4o T 917 > A 5 PF ST ~ MT ~ PT ~ AT"E & A 47 -

Mode Function Rows in table represent
Spotmap Table  |Set up experimental |Spot maps, corresponding to gel images
ST design
Match Table Inter-gel matching Matched/unmatched spots for Master
HT Spot Map and Primary (match) Spot Map
PT |Protein Table Examine statistics of  |Proteins (spots in Master Spot Map)
all proteins
AT |Appearance Table|Examine statistics of |Spot maps (all spot maps where the
one protein protein is present)

(6) STHI ™ » 29 v B f%dﬁ? Bkt o 3T A4 » 3T ] 0 oK A
‘.EL }gﬂ} Jﬁl 3{'3;‘ _—_L ‘E g _‘ °

|E:<|J. DOSII.]I] View
= .,= +Y = [e? Oy el
= OVA Excerirent -‘_.Lcl 04 Cya Treated .ge Brog Unassigned
4 Stendard +:§Gel 04 CyS Control.p=l
E fUnassigned: JGel 01 Cya Control. g
= . e ._J"- = “_“_"I ol Descnplion
-] cel 04 Cy3 Trasted gel ZGel 01 Cys Treated ge
229 el 04 CyS Contral gel +Gel 02 Cy3 Treated qe |
1] Gal 01 Cy Control. gl Z1JGel 02 CyS Control.gel Condiion
«3 Gel Ot Cv/S Tresked gel -:JGel 03 Cy3 Control. o hi—
2] Gel 02 Cy3 Trast=d gel 224Gel 03 CyF Treated ge
14 Gel 02 CyS Control gl o
2+ Gel 03 Cy3 Control.gel Cendtion
24 el 03 Cys Trasted.gel |
Calo
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(7) &MTHE T > gr By
Views I

LR TR

2

Internal Standard g T o
-

Gel 01 Cy2 Standond.go

D@ st worman

Mirsl e Ok 02 ©y2 Stnndand. el

Gul 03 Cys Treagfal gel

J ad

Gl 04 Cy2 Stambard . pol

n& W
Gal D8 Cy? S1and acd el
'a 1 2
.
;
-

Gol 04 Gyl Trmataed gel

N

d a (7)' =~
» Drop-down menu for image selection
&
Match Gul 01 Cy2 Stanibant.gul v | Gelol CylComtro (|:-I w  Gel D1 Cys Trmotad gel
e . L] . L
3
¢ SN 4 - %4 -
¥ = &
. ; t X
* e
§ =0 ~ *'-‘ .
:'.',ﬂ- ‘

-

s (8) |

'\4 ’ )7}‘ 2%

b & o 7 L3 {7 View -> Display Multiple Gel
EE L) s N

\].9

- Gul 03 Cy2 Contrul gul

- Gl 04 Cy3 Contral gel

- ._
i

- il 02 Cy? Standand.gel

"

¥ e

45 1 4 3 % Cy2

(8) # ¥4 HCULESZ kB ¥ B Ap b jv [T8 > BLEADD Match e » 4 4

2t(Landmark) -

£ &_Bk:E Break Match®-ijj" ¢ %
(9) #4 17 Process -> Match f #+- 4t - iE # Match All +* %t 475

¥HIjehko TR
L W y?:‘f%h,

¢ 35 © 5L 4iE a0 5 iF # Match Primary #9718 # m“, 5 B2 152 Master
P4t 415 iE # Match Pending and LandMarked - #7842 1§ & v~ %
@éﬂgﬁ J—L,fr,yr;ﬂ:baﬁ dr N .[‘..4 *ﬂ". %mgﬁ ) N
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(10) A PTH ™ » 2 (77 B 39 %*%m“‘&%/»\%fw 5
E‘!:, (e}

3 7 Process -> Protein Statistics 3% =_
Batch Processor > p # & #7fic e ? 7% (9)~(12)7 -

(11) A Protein Table® #

0 FE > T-test ff i i®

x_'.':Fz

i
2
r/

(3 AR ARG
SR R 2

1 T-test & ANOVA#EE #&”"E_E'_J%\» g - kb
13

77 0.05% £ 4 950

RS RBARE o 5 &éT-testaa BB F ey R 8 ;,;L,}:'l? ; ;%—2}@3#;52
iT£ p User Manual -

(12) £ ¥4 g Av. Ratio¥? Appearance & #icig » 35 !

Ratio #iciz 4%~ v %

[Prorein Table T-test and Av.Ratio: 6/ 3

Ii. Pos. | Master No. 1 ﬂaur.

1 Froten DI| pl'-)?t-l\l-:': i.rhme

A AL R R ﬁdo ’L*Piz RN

| appearance (| T-test  + )| Av. Ratic | 1-2v0vA

] ,8

230
1071
652
1031

001
207
A3
430
525
237
728
1078
202

Uncenfierned
Unceodamed
Urcenfemed
Lirncondemed

Lrconfemed
Urenfirmed
Ureenfemed
Uncenfirmed
Untenfemed
Uncenfemned
Uncenfirrned
Unconfermed
Uncenfemned
Wrcenfemed
Urcenfierned
Unceafernad
Unconfaemed
Unconfrened
Uncenfirmed
Uncenfirmed
Urcenfwmed
Uncenfrmed
s enfurned
Unconfirmed
Unceefiemed
Urceederned
Uncondemed
Urgenfamed
Uncenfrmed
Uncenfemed
Urconfrmed
Uncenfarmed
Urzendirmed
Unconfrmed

Urcenfermned
[y SS——

S2(60) A, M, P UBeeeE—" .|.5
44 (60) &,
38 (60) A,
44 (60) &,

2 (G0) A,
S0 (60) A,
=8 (60) A,
44 (60) A,
S0 (60) A,
42 (80) A,
60 (60) &,
35 (60) A,

M
M
M

M
t
M, P
M, P
t
M, P
M, P

S0 (60) A, M,
54 (60) A, M,

36 (60) A,
24 (80) A,
54 (60) A4,
48 (A0) A, M,
S5 (60) A, N
S8 (60) A,
35 (60) &,
35 (60) A,
38 (60) A,
45 (60) A,
40 (60) &, N
40 (60) A,
30 (60) A,
46 (G0) A,
S5 (60) A,
60 (60) A, M

S0 (60) A,
&0 (60) A,

S8 (60) A,
3% (60) A,
S4(£0) &,

M P
M P
]
M
MP

0.0010
0.0011
0.0015

0.0019
0.0021
0.0021
0.0022
0.0022
0.0025
0.0025
0.0026
0.0027
0.0020
0.0028
0.0028
0,0035
0.0040
0.0040
0.0046
0.0046
0.0046
0.0048
0.0052
0.0054
0.0055
0.0057
0.0057
0.005%
0.0060
0.0060
0.0061
0.0062
0.0062
0.00£5

~ -

1.9
=1.37
1.97

(13) # & B F B4BFv Fohok ¢
73 Pick » 5 F-v Fikis o

Y

%

A & B~ 8L % (Spot picker) B2k > Bl d 6 <

GE imagination at work .



5. Export Pick List

(1)
(2)
3)

(4)
(5)
(6)
(7)

(8)
9)

HegiP-Bh2 %R 5 ik R Spot pickerdk (E3Lp pk !+ Pick Reference -
 Frdy BB PR o

-39 2§ s Image Loaderft » v I~ jpke At k¢ o
1. Image Loaderzip? -

B EZDIABC 2 0 R 30 B 8L > 0 pIPF 4 3 p & 1] B|Pick Reference - i
RIS Hgr B e T B4R 3s 2 Pick -

[v Pick [ PTM i
Coarfirm
v POI [ Exclude

# 7 File -> Export Pick List #-B~gkL 7] ﬁi%l AR o BRBLA AR T
¥ §% » Spot picker p # P~gk -

EACBEEW B T B 10 5 A 47 crDIGE % % b i fs L B2k > B #-DIA
AR U Rl e R

B FBVA fi-e ¢~ L3 2 472 DIGE % % » {8 R {7 File -> Add
Template/DIA Workspace » 3¢ » g P~ 2% 5 2 DIAK, & o

Hepr P-BERE 5 3g T 5 P-BERE 5 (Pick gel) -

Function for Spot Map: Deep Purple. gel

[ Analysis [A) [ Master [M) [ Template [T)

3 7 Process -> Match -> Match Pending and LandMarked - +* #t%
hte o P s Pick 2 v FEEY § LarBER2 P AR .

# 17 File -> Export Pick List #-B~8E5| £ §i5 21 5 4% - B85 L fH T
¥ §% > Spot picker p #P~g

\\\?{r
ol

—
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DeCyder 2D Software, Version 6.5

Uzer Manuwal

Ry
1. e iv+p
28-4010-06 DeCyder
User Manual

o

;_[y .
13 .

2. i % GE Healthcare
A&ER o

3. i3k Healthcare
website
www.gelifesciences.com
www.ettandige.com
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